Menu Close

SIMPLE LEVELER – FAQ – Frequently Asked Questions

SIMPLE LEVELER uses 9V batteries (6LF22, 6LP3146, 6LR61, 6KR61, 6HR61, MN1604, 6LR1, PC1604, 1604LC, K9V, 4022, 6LR1, PC1604, 1604LC, K9V, 4022, 6AM6, E-BLOCK). Alkaline batteries are recommended. batteries with higher capacity.

No. Only one mobile device can be connected to one SIMPLE LEVELER device.

Yes. Because each mobile application, when connected to the SIMPLE LEVELER, sends data on the wheelbase and wheelbase.

No. You don’t need WiFi or mobile data to work. The application on the mobile device connects to the SIMPLE LEVELER via Bluetooth®. WiFi oz. mobile data is only required if the software is updated on SIMPLE LEVELER.

SIMPLE LEVELER uses Bluetooth® BLE version 4.2. We will be supporting version BLE 5.0 in the future.

Each SIMPLE LEVELER is individually calibrated at the time of manufacture. It is recommended that you calibrate the SIMPLE LEVELER at the location where you will use it (user calibration). Before that, the vehicle must be placed in a horizontal position in the classic way. For vehicles with a built-in refrigerator, it is always recommended to take the refrigerator for horizontal orientation, as this is the only way it will work properly.

For vehicles with a built-in refrigerator, it is always recommended to take the refrigerator for orientation of the horizontal position, as this is the only way it will work properly.

No. When you decide where the SIMPLE LEVELER will be installed in the vehicle, you calibrate it. It is only necessary to make sure that it is installed in the rear-front direction as marked on the device. The slope itself is calibrated at installation.

Yes. Whenever you change the position where you want to use the SIMPLE LEVELER, it must be calibrated. Calibration is tied to a specific location and slope in the vehicle. After use, you can store it e.g. in the cabinet, but when you need it, place it in its place where it was calibrated.

SIMPLE LEVELER is set to use the maximum possible transmit power according to the standards. If you have connection problems, try installing SIMPLE LEVELER closer to where you normally connect to it with your mobile device.

The mobile application supports the following versions:
– Android: 4.4 (KitKat – API level 19) and later.
– iOS: in development…

 

 

ROJO.si
X